제로보드 보안취약점 패치 xe 1.4.4.3 core 배포


IT Story/HTML이야기 2010.12.28 10:23





XpressEngine Core 1.4.4.3(보안패치)

XpressEngine(이하 XE) Core 1.4.4.3(보안패치) 를 배포합니다.

CSRF/XSS 등의 보안 취약점이 발견되어 긴급 패치를 배포해 드립니다.


XE Core는 XE 의 구성 요소중 가장 필수적인 부분만을 대상으로 합니다.

1.4.4.2 에서 변경된 파일만 받으시려면 코어 이슈트래커를 이용해주세요 

  • 배포버전 : 1.4.4.3 
  • 라이센스 : LGPL v2.1 (단 XE Core외에는 각 저작자가 라이센스를 지정 할 수 있음)


라고 http://www.xpressngine.com 에 떴네요.

저도 CSRF / XSS 에 대해 정확히 몰라 찾아봤더니 일반 사용자가 원하지 않은 요청을 웹서버에 자꾸 하게끔 해서 공격하는 방법인데, 보통은 공격자가 다른 사용자에게 악성 링크를 제시하고 클릭을 유도하는 방법이라고 하네요.
http://cafe.naver.com/secuholic.cafe?iframe_url=/ArticleRead.nhn%3Farticleid=1686

위는 SecuHolic의 CSRF, XSS 방어법 문서입니다.

보안이 점점 신경을 써야 하는 날들이 다가 오고 있습니다.

제로보드 기반 웹을 운영하시는 분들은 꼭 설치하시길 바랍니다!


저작자 표시 비영리
신고

WRITTEN BY
ShakeJ

0 ,